
    <!doctype html>
    <html lang="en">
      <head>
        <title data-rh="true">The Trailer For &#x27;SpongeBob Movie: Sponge On The Run&#x27; Has Been Released - Tyla</title>

        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="preconnect" href="https://fonts.65twenty.com/">
        <link rel="preload" href="/assets/vendors~main.351144abbbbf2a796026.js" as="script"><link rel="preload" href="/assets/ads.351144abbbbf2a796026.js" as="script"><link rel="preload" href="/assets/default.351144abbbbf2a796026.js" as="script"><link rel="preload" href="/assets/main.351144abbbbf2a796026.js" as="script"><link rel="preload" href="/assets/tyla.351144abbbbf2a796026.js" as="script">
        <link data-rh="true" rel="canonical" href="https://www.tyla.com/entertaining/tv-and-film-spongebob-movie-sponge-on-the-run-trailer-cast-release-2020-20191114"/><link data-rh="true" rel="amphtml" href="https://www.tyla.com/entertaining/tv-and-film-spongebob-movie-sponge-on-the-run-trailer-cast-release-2020-20191114.amp.html"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/assets/apple-touch-icon.8ecd2dd6612e738a24cad7f96f002dc4.png"/><link data-rh="true" rel="icon" type="image/png" sizes="192x192" href="/assets/favicon-192x192.be25dd437777bde4bc1a7f7376a2d75b.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="/assets/favicon-96x96.9faa2e0d61f9a538b775abe1a8f8cbd6.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="/assets/favicon-32x32.3d8471b715c6840d36c0fde47bd808a5.png"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="/assets/favicon-16x16.10cb5b468960f1f1bdf14e6b5085a405.png"/><link data-rh="true" rel="shortcut icon" href="/assets/favicon.f62f51af9ceed46c1b0c81d1d4a1a10b.ico"/><link data-rh="true" rel="preload" href="https://www.pretty52.com/brightcove-iframe.html?videoId=6103798977001" as="document"/>
        <meta data-rh="true" name="theme-color" content="#5c1ac9"/><meta data-rh="true" name="msapplication-TileImage" content="/assets/images/theme/favicons/mstile-144x144.png"/><meta data-rh="true" name="msapplication-TileColor" content="#5c1ac9"/><meta data-rh="true" property="fb:app_id" content="1436178593339078"/><meta data-rh="true" property="fb:pages" content="217293018312810"/><meta data-rh="true" name="twitter:site" content="@HelloTyla"/><meta data-rh="true" name="description" content="It&#x27;s time to journey deep beneath the ocean&#x27;s surface to visit the city of Bikini Bottom once again..."/><meta data-rh="true" name="keywords" content="TV News"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:image" content="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=808"/><meta data-rh="true" property="og:title" content="The Trailer For &#x27;SpongeBob Movie: Sponge On The Run&#x27; Has Been Released"/><meta data-rh="true" property="og:description" content="It&#x27;s time to journey deep beneath the ocean&#x27;s surface to visit the city of Bikini Bottom once again..."/><meta data-rh="true" property="og:image" content="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=808"/><meta data-rh="true" property="og:url" content="https://www.tyla.com/entertaining/tv-and-film-spongebob-movie-sponge-on-the-run-trailer-cast-release-2020-20191114"/><meta data-rh="true" property="og:type" content="website"/><meta data-rh="true" name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
        <script data-rh="true" type="application/ld+json">{"@context":"https://schema.org","@type":"Article","name":"The Trailer For 'SpongeBob Movie: Sponge On The Run' Has Been Released","headline":"The Trailer For 'SpongeBob Movie: Sponge On The Run' Has Been Released","publisher":{"@type":"Organization","name":"Tyla","logo":"https://www.tyla.com/assets/tyla-amp.4f61495dea1d116b27a4db51fe1bd995.png"},"url":"https://www.tyla.com/entertaining/tv-and-film-spongebob-movie-sponge-on-the-run-trailer-cast-release-2020-20191114","mainEntityOfPage":"https://www.tyla.com/entertaining/tv-and-film-spongebob-movie-sponge-on-the-run-trailer-cast-release-2020-20191114","image":"http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png","datePublished":"2019-11-14T14:36:49+00:00","dateModified":"2019-11-14T14:36:49+00:00","author":{"@type":"Person","name":"Lisa McLoughlin"}}</script>
        
  <script type="text/javascript" async>
  var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
  var elem = document.createElement('script');
  elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  const quantcastOpts = {
    'Display Persistent Consent Link': false,
    'Display UI': 'inEU', /* Values can be "always" (all locations), "inEU" (EU users only) or "never" (UI will never be shown)*/
    'Min Days Between UI Displays': 364, /* Number of days  */
    'Publisher Name': 'Tyla', /* Make sure you replace with your company name here */
    'Publisher Logo': '/assets/purple@476.4c32de1de7667f89c6584652794ae901.png',
    'Initial Screen Title Text': 'We value your privacy',
    'Initial Screen Body Text': 'In order to give you the best experience on Tyla we use cookies to personalise the content, ads and social media features that you see. You can click below if you are happy for us to continue doing this, or to see more information. You can always change your mind later.',
    'Initial Screen Reject Button Text': 'I Do Not Accept',
    'Initial Screen Accept Button Text': 'I Accept',
    'Initial Screen Purpose Link Text': 'Manage Cookies',
    'Purpose Screen Header Title Text': 'Manage Page',
    'Purpose Screen Title Text': 'Purposes For Which We Use Your Data',
    'Purpose Screen Body Text': 'Tyla and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. You can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web. You can change your mind and revisit your consent choices at anytime by returning to this site.',
    'Purpose Screen Enable All Button Text': 'Enable all purposes',
    'Purpose Screen Vendor Link Text': 'See full vendor list',
    'Purpose Screen Cancel Button Text': 'Cancel',
    'Purpose Screen Save and Exit Button Text': 'Save & Exit',
    'Vendor Screen Title Text': 'We value your privacy',
    'Vendor Screen Body Text': 'Tyla and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. You can toggle on or off your consent preference for each company to the use of this technology across the web. You can change your mind and revisit your consent choices at anytime by returning to this site.',
    'Vendor Screen Reject All Button Text': 'Reject All',
    'Vendor Screen Accept All Button Text': 'Accept All',
    'Vendor Screen Purposes Link Text': 'Back to purposes',
    'Vendor Screen Cancel Button Text': 'Cancel',
    'Vendor Screen Save and Exit Button Text': 'Save & Exit',
    'Default Value for Toggles': 'on',
    'No Option': false,
    'Non-Consent Display Frequency': 1
  };
  window.__cmp('init', quantcastOpts);
  </script>
        
    <script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script async type="text/javascript" src="//js-sec.indexww.com/ht/p/184653-164217314213120.js"></script>
    <script async type="text/javascript" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
    
  
        
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1645798-22"></script>
  
        
        <script type="text/javascript">
          _atrk_opts = { atrk_acct:"jzgkj1aAkN00Ej", domain:"tyla.com", dynamic: true};
          (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
        </script>
        <noscript>
          <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=jzgkj1aAkN00Ej" style="display:none" height="1" width="1" alt="" />
        </noscript>
  
        
    <script async src="https://cdn.permutive.com/c8ee9446-97ed-462f-a5e9-1af66c8e9104-web.js"></script>
    <script>
      !function(n,e,o,r,i){
        if(!e){
          e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";
          for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){
            var f=t[c];
            e[f]=function(n){
              return function(){
                var o=Array.prototype.slice.call(arguments,0);
                e.q.push({functionName:n,arguments:o})
              }
            }(f)
          }
        }
    }(document,window.permutive,"c8ee9446-97ed-462f-a5e9-1af66c8e9104","f05d67f8-98e8-4ac4-a9e8-8596bf03a14d",{});
  </script>
  
        
    <script type="text/javascript">
      (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
      (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
      ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
      ai.parentNode.insertBefore(e,ai)})
      (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
      nativeAI('create', '6e42024f-0568-431d-9ed7-b59d70cc91fc', false);
    </script>
  
        <style>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</style>
      <style>@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
font-display: block; }
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
font-display: block; }
</style></head>
      <body>
        <script>window.__HONEYBEE__ = {"GRAPHQL_URL":"http://hive.default:4000/graphql","GRAPHQL_CLIENT_URL":"https://hive.ladbible.com/graphql","GCLOUD_API_KEY":"AIzaSyB3eJK0j916MF3GBw9qoUL4B71XX4Zw-wQ","GCLOUD_PROJECT":"channel-production-01-184210","IMAGES_URL":"https://images.ladbible.com","cypressEnabled":false,"experiments":false,"flags":[],"uxExperiments":{"header-bidding":["isA9","isIndex","isPrebid"]},"DEPLOYMENT_ENV":"production"}</script>
        <script>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</script>
        
    <!-- Begin comScore Tag -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15593740" });
    (function() {
        var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src =
        (document.location.protocol == "https:" ? "https://sb" : "http://b") +
        ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript>
    <img
        src="https://sb.scorecardresearch.com/p?c1=2&c2=15593740&cv=2.0&cj=1"
    />
    </noscript>
    <!-- End comScore Tag -->

        <script>
        document.body.addEventListener('pbBrandedElementEvent', function(event) {
          if (!event || !event.detail) { return; }
          
          var eventName = event.detail.name;
          var eventData = event.detail.data;

          switch(eventName) {
            case 'branded-element.engaged':
              if (eventData.pageActionType !== 'vote') { return; }

              permutive.track('PollResponse', {
                "survey": {
                  "id": eventData.elementId
                },
                "question": {
                  "id": eventData.itemId,
                  "text": eventData.itemQuestionText
                },
                "answer": {
                  "id": eventData.itemAnswerId,
                  "text": eventData.itemAnswerText
                },
                "provider": "PlayBuzz"
              });
            break;
          }
        });
</script>
        <script>
  (function() {
    function setupApester() {
      window.APESTER.register("picked_answer", event => {
        if (!event || !event.data) { return; }
        
        var eventData = event.data;
    
        permutive.track('PollResponse', {
          "survey": {
            "id": eventData.interactionId
          },
          "question": {
            "id": eventData.slideId,
            "text": eventData.slideTitle
          },
          "answer": {
            "id": eventData.answerId,
            "text": eventData.answerText
          },
          "provider": "Apester"
        });
      });
    }

    var apesterCheck = window.setInterval(() => {
      if (window.APESTER) {
        setupApester();
        clearInterval(apesterCheck);
      }
    }, 200);

    window.setTimeout(() => {
      clearInterval(apesterCheck);
    }, 2000)
  })();
</script>
        
        
        <div id="root" class="body-root"><style data-emotion-css="sg0xbh">@font-face{font-family:FormaDJRDisplay;font-display:block;font-style:bold;font-weight:bold;src:local("FormaDJRDisplay"),local("Forma DJR Display"),url(/assets/FormaDJRDisplay-Bold.f0fd2e98bffdb881f66ee77e7a91ded7.woff) format("woff");}@font-face{font-family:FormaDJRDeck;font-display:block;font-style:normal;font-weight:normal;src:local("FormaDJRDeck"),local("Forma DJR Deck"),url(/assets/FormaDJRDeck-Regular.f58958f42e06ef274ea805d2d139c741.woff) format("woff");}.css-sg0xbh{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;min-height:100vh;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-sg0xbh"><style data-emotion-css="y5wjgv">.css-y5wjgv{position:relative;}.skin__opt--three .css-y5wjgv .skin-gutter{height:100vh;}.skin__opt--three .css-y5wjgv .skin-gutter img{min-height:750px;}</style><div class="css-y5wjgv"><header class="header--article header--category header--shallow"><style data-emotion-css="wvchuu">.css-wvchuu{position:relative;background:#fff;grid-template-columns:auto 1fr;grid-gap:0;z-index:10000;}.skin__opt--three .css-wvchuu{margin-bottom:0;}.skin__opt--three .css-wvchuu a:only-of-type div a + img{position:absolute;}@media (min-width:769px){.css-wvchuu{margin-bottom:1.5rem;}}@media (min-width:1280px){.css-wvchuu{grid-template-columns:auto 160px calc(1280px - 160px) auto;}}</style><div id="header" class="header  css-wvchuu" data-cypress="header"><style data-emotion-css="1a0cvwx-LogoContainer">.css-1a0cvwx-LogoContainer{text-align:center;padding:1.5rem 0 1rem;color:#5c1ac9;grid-column:1;grid-row:1;}@media (max-width:1024px){.css-1a0cvwx-LogoContainer{padding-bottom:1.5rem;}}@media(min-width:769px){.css-1a0cvwx-LogoContainer{padding-left:1rem;}}@media(min-width:1280px){.css-1a0cvwx-LogoContainer{grid-column:2;grid-row:1;padding-left:0;}}</style><div class="css-1a0cvwx-LogoContainer"><style data-emotion-css="rokomj-margin">.css-rokomj-margin{color:#5c1ac9;display:inline-block;padding:0.5rem 0;height:3rem;vertical-align:middle;color:inherit;position:relative;z-index:1;}@media (max-width:768px){.css-rokomj-margin{margin-left:1rem;}}.css-rokomj-margin:hover{color:#adf7e3;}.css-rokomj-margin svg{max-width:120px;width:auto;height:2rem;fill:currentColor;}@media (min-width:420px){.css-rokomj-margin svg{max-width:160px;}}@media (min-width:768px){.css-rokomj-margin svg{height:3rem;}}</style><a class="css-rokomj-margin" href="/"><style data-emotion-css="10f0bc5">.css-10f0bc5{position:absolute;overflow:hidden;-webkit-clip:rect(0 0 0 0);clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0;}</style><span class="css-10f0bc5">Tyla</span><svg xmlns="http://www.w3.org/2000/svg" width="675.81" height="419.77" viewBox="0 0 675.81 419.77"><title>Tyla</title><path d="M142,79.08,100.4,295.87H16.58L58.22,79.08H1.81L16.72,1.71H209.33L194.5,79.08ZM417.24,263.5,467.68,1.71H387.09L339,249.89a39.69,39.69,0,0,0,39.11,46.5h0A39.7,39.7,0,0,0,417.24,263.5Zm246-38.15h9l-13.57,70.52H625.34c-25.79,0-39.49-8.86-45.53-22.56-11.29,16.52-28.21,26.19-52.39,26.59-56.82.81-94.29-52-83-114.44,10.88-61.25,52.39-95.1,97.52-95.1,25.79,0,42.41,11.89,50.87,29.62l4.08-21.21h80.73l-22.25,115.7C654,221.71,655.56,225.35,663.22,225.35Zm-108.4-60c-14.91,0-27.8,9.67-30.62,26.2C521,209.23,532.66,225,550.39,225c14.91,0,27.4-10.07,30.22-26.6C583.84,180.63,572.55,165.31,554.82,165.31Zm-284-70.92L248.47,210.44c-2,11.69-9.67,17.73-18.13,17.73a12.46,12.46,0,0,1-10.2-4.77,12.28,12.28,0,0,1-2.14-9.57L240.75,94.92h-82.4L134.43,219.31c-10.07,51.58,11.69,80.59,52.39,80.59,24.17,0,39.49-8.06,50.77-24.18l-9.38,48.93c-2.42,13.71-8.87,25.39-23.37,25.39-12.5,0-23.46-6.44-18.86-30.62H115.76s-19.58,97.86,85.85,101.95c68.86,2.66,97.12-42.72,107.19-99.13L352.5,94.39Z"></path></svg></a></div><style data-emotion-css="nmntd7">.css-nmntd7{border:0;padding:0;-webkit-clip:rect(0 0 0 0);clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;position:absolute;width:1px;white-space:nowrap;}.css-nmntd7:focus{-webkit-clip:auto;clip:auto;height:auto;margin:0;overflow:visible;position:static;width:auto;white-space:auto;position:absolute;padding:0.5rem;top:0.5rem;margin-left:1rem;color:#fff;background-color:#000;}</style><a href="#header-end" class="css-nmntd7">Skip to content</a><style data-emotion-css="7x0gwv">.css-7x0gwv{background:#000000;grid-column:1 / 3;grid-row:2;}@media (min-width:1280px){.css-7x0gwv{grid-column:1 / 5;}}</style><div class="css-7x0gwv"></div><style data-emotion-css="p1ncpz">.css-p1ncpz.open span{opacity:0;}.css-p1ncpz.open span:nth-child(2){-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.css-p1ncpz.open span:nth-child(3){-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.css-p1ncpz.open span:not(:first-child):not(:last-child){opacity:1;}</style><div class="css-p1ncpz"><style data-emotion-css="ux2u8u">.css-ux2u8u{position:absolute;top:2.45rem;right:1rem;color:#fff;width:1.5rem;height:1.1rem;border:0;background:transparent;}@media (min-width:1025px){.css-ux2u8u{display:none;}}.css-ux2u8u span{display:block;position:absolute;height:3px;width:100%;background:#5c1ac9;opacity:1;left:0;top:0.45rem;-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);-webkit-transition:0.25s ease-in-out;transition:0.25s ease-in-out;}.css-ux2u8u span:first-child{top:0;}.css-ux2u8u span:last-child{top:auto;bottom:0;}</style><button class="css-ux2u8u"><span></span><span></span><span></span><span></span></button><style data-emotion-css="mzyz84">.css-mzyz84{background-color:#fff;position:relative;}@media (max-width:1024px){.css-mzyz84{position:absolute;top:6rem;left:0;right:0;bottom:auto;background:#5c1ac9;display:none;padding-left:1rem;}.css-mzyz84 a{color:#fff;}}</style><nav class="css-mzyz84"><style data-emotion-css="iykcsy-StyledList">.css-iykcsy-StyledList{text-align:center;padding:0.5rem 0 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:1rem auto 0;max-width:60rem;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}@media (max-width:1024px){.css-iykcsy-StyledList{padding:0;text-align:left;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}@media (min-width:1025px){.css-iykcsy-StyledList{height:3rem;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}}</style><ul class="css-iykcsy-StyledList"><style data-emotion-css="1efz4my-StyledItem">.css-1efz4my-StyledItem{font-weight:bold;list-style:none;-webkit-flex:1;-ms-flex:1;flex:1;}.css-1efz4my-StyledItem:hover > div{display:block;}.css-1efz4my-StyledItem a{position:relative;z-index:1;-webkit-transition:color 0.25s ease-in-out;transition:color 0.25s ease-in-out;padding:0.25rem 0.25rem 0.1rem;}.css-1efz4my-StyledItem a::after{content:"";position:absolute;z-index:-1;top:0;left:0;right:100%;bottom:0;background-color:#adf7e3;-webkit-transition:right 0.25s ease-in-out;transition:right 0.25s ease-in-out;}.css-1efz4my-StyledItem a:hover{color:#5c1ac9;-webkit-transition:color 0.5s ease-in-out;transition:color 0.5s ease-in-out;}.css-1efz4my-StyledItem a:hover::after{right:0;-webkit-transition:right 0.5s ease-in-out;transition:right 0.5s ease-in-out;}</style><li class="css-1efz4my-StyledItem"><style data-emotion-css="1xgqqn3-headerOnMobile">.css-1xgqqn3-headerOnMobile{color:#5c1ac9;font-size:1rem;font-family:FormaDJRDisplay,sans-serif;color:#000;position:relative;}@media (max-width:768px){.css-1xgqqn3-headerOnMobile{font-size:1.5rem;-webkit-letter-spacing:0.04rem;-moz-letter-spacing:0.04rem;-ms-letter-spacing:0.04rem;letter-spacing:0.04rem;margin-bottom:1rem;}}</style><a class="css-1xgqqn3-headerOnMobile" href="/news">News</a><style data-emotion-css="me640m">.css-me640m{margin:1rem 0 2rem;}.css-me640m li{font-weight:normal;display:block;margin-bottom:0.25rem;}@media (min-width:1025px){.css-me640m{display:none;}}</style><ul class="css-me640m"><li><style data-emotion-css="1x5a1ks">.css-1x5a1ks{color:#5c1ac9;}</style><a href="/celebrity" class="css-1x5a1ks">Celebrity</a></li><li><a href="/entertainment" class="css-1x5a1ks">Entertainment</a></li></ul></li><li class="css-1efz4my-StyledItem"><a class="css-1xgqqn3-headerOnMobile" href="/life">Life</a><ul class="css-me640m"><li><a href="/food-and-drink" class="css-1x5a1ks">Food &amp; Drink</a></li><li><a href="/health" class="css-1x5a1ks">Health</a></li><li><a href="/sex-and-relationships" class="css-1x5a1ks">Sex &amp; Relationships</a></li><li><a href="/wellbeing" class="css-1x5a1ks">Wellbeing</a></li></ul></li><li class="css-1efz4my-StyledItem"><a class="css-1xgqqn3-headerOnMobile" href="/tv-and-film">TV &amp; Film</a><ul class="css-me640m"><li><a href="/netflix" class="css-1x5a1ks">Netflix</a></li><li><a href="/true-crime" class="css-1x5a1ks">True Crime</a></li></ul></li><li class="css-1efz4my-StyledItem"><a class="css-1xgqqn3-headerOnMobile" href="/beauty">Beauty</a><ul class="css-me640m"><li><a href="/hair" class="css-1x5a1ks">Hair</a></li><li><a href="/make-up" class="css-1x5a1ks">Make-up</a></li></ul></li><li class="css-1efz4my-StyledItem"><a class="css-1xgqqn3-headerOnMobile" href="/style">Style</a><ul class="css-me640m"><li><a href="/interiors" class="css-1x5a1ks">Interiors</a></li><li><a href="/shopping" class="css-1x5a1ks">Shopping</a></li></ul></li><li class="css-1efz4my-StyledItem"><style data-emotion-css="vbjw4g">.css-vbjw4g{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#000;border:none;padding:0;margin:0 auto;font-family:FormaDJRDisplay,sans-serif;font-weight:bold;cursor:pointer;}.css-vbjw4g svg{margin-left:0.5rem;margin-bottom:0.25rem;height:0.75rem;}@media (max-width:1024px){.css-vbjw4g{display:none;}}</style><button class="css-vbjw4g">More<style data-emotion-css="20as6p">.css-20as6p{display:inline-block;fill:currentColor;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;}</style><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M10 9.727l6.364-6.363L20 7l-6.364 6.364L10 17 0 7l3.636-3.636z"></path></svg></button></li></ul><style data-emotion-css="lgve6e-SubNav">.css-lgve6e-SubNav{display:none;width:100%;top:100%;position:absolute;left:0;margin:0;background:#5c1ac9;padding:0 0 1rem;text-align:center;}@media (max-width:1024px){.css-lgve6e-SubNav{display:none;}}.css-lgve6e-SubNav div{max-width:60rem;margin:0 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.css-lgve6e-SubNav ul{margin:0;list-style:none;padding-top:0.5rem;-webkit-flex:1;-ms-flex:1;flex:1;}.css-lgve6e-SubNav li{margin:0 0 0.5rem;}.css-lgve6e-SubNav a{color:#fff;font-weight:normal;padding:0.25rem 0.25rem 0.1rem;display:inline;position:relative;z-index:1;-webkit-transition:color 0.25s ease-in-out;transition:color 0.25s ease-in-out;}.css-lgve6e-SubNav a::after{content:"";position:absolute;z-index:-1;top:0;left:0;right:100%;bottom:0;background-color:#adf7e3;-webkit-transition:right 0.25s ease-in-out;transition:right 0.25s ease-in-out;}.css-lgve6e-SubNav a:hover{color:#5c1ac9;-webkit-transition:color 0.5s ease-in-out;transition:color 0.5s ease-in-out;}.css-lgve6e-SubNav a:hover::after{right:0;-webkit-transition:right 0.5s ease-in-out;transition:right 0.5s ease-in-out;}@media (min-width:768px) and (max-width:1024px){.css-lgve6e-SubNav{top:0;}}@media (max-width:1024px){.css-lgve6e-SubNav{position:relative;margin:0;width:auto;padding:0 0 1rem;}.css-lgve6e-SubNav ul{display:block;margin:0;padding:0;}.css-lgve6e-SubNav li{margin:0;}}</style><div class="css-lgve6e-SubNav"><div><ul><li><a href="/celebrity" class="css-1x5a1ks">Celebrity</a></li><li><a href="/entertainment" class="css-1x5a1ks">Entertainment</a></li></ul><ul><li><a href="/food-and-drink" class="css-1x5a1ks">Food &amp; Drink</a></li><li><a href="/health" class="css-1x5a1ks">Health</a></li><li><a href="/sex-and-relationships" class="css-1x5a1ks">Sex &amp; Relationships</a></li><li><a href="/wellbeing" class="css-1x5a1ks">Wellbeing</a></li></ul><ul><li><a href="/netflix" class="css-1x5a1ks">Netflix</a></li><li><a href="/true-crime" class="css-1x5a1ks">True Crime</a></li></ul><ul><li><a href="/hair" class="css-1x5a1ks">Hair</a></li><li><a href="/make-up" class="css-1x5a1ks">Make-up</a></li></ul><ul><li><a href="/interiors" class="css-1x5a1ks">Interiors</a></li><li><a href="/shopping" class="css-1x5a1ks">Shopping</a></li></ul><ul><li> </li></ul></div></div></nav></div></div></header></div><span id="content-start"></span><style data-emotion-css="yp9swi">.css-yp9swi{-webkit-flex:1;-ms-flex:1;flex:1;}</style><div class="css-yp9swi"><style data-emotion-css="ia4xgb">.css-ia4xgb{background-color:#eee;width:100%;z-index:9999;}.skin__opt--three .css-ia4xgb{display:none;}</style><div class="css-ia4xgb" data-cypress="sticky-header"><style data-emotion-css="sc0vla-margin-Advert">.css-sc0vla-margin-Advert{display:none;margin:0 auto;margin-bottom:1rem;min-width:728px;max-width:970px;padding:0.5em 0 0.1em;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-sc0vla-margin-Advert{display:block;}}</style><div class="css-sc0vla-margin-Advert"><style data-emotion-css="m6f9p8">.css-m6f9p8{font-family:"Open Sans",sans-serif;font-size:1rem;line-height:1.375rem;margin-bottom:0.5rem;display:block;}@media (max-width:768px){.css-m6f9p8{font-size:0.75rem;}}</style><span class="css-m6f9p8">Advert</span><style data-emotion-css="1ppo4vm">.css-1ppo4vm{min-height:90px;margin:0 auto 1rem auto;min-width:728px;max-width:970px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-1ppo4vm{min-height:90px;}}.css-1ppo4vm iframe{margin-bottom:0 !important;}</style><div class="dfp-ad-unit css-1ppo4vm" data-ad-type="LANDSCAPE" data-path="LANDSCAPE_1"><style data-emotion-css="ecdyp8">.css-ecdyp8{background-color:transparent;min-height:250px;}</style><div id="rgpt-0" class="dfp-unit css-ecdyp8"></div></div></div></div><style data-emotion-css="quns1l-padding-padding">.css-quns1l-padding-padding{max-width:1312px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;max-width:1280px;background-color:#fff;position:relative;padding-left:0;padding-right:0;padding-bottom:2rem;padding-top:1rem;}</style><section class="article__container css-quns1l-padding-padding"><style data-emotion-css="3gym4h">.css-3gym4h{display:none;font-family:FormaDJRDeck,sans-serif;}.css-3gym4h a h2{font-weight:600;}@media (min-width:1024px){.css-3gym4h{display:block;width:300px;margin:0 1rem 0 1rem;float:left;}}@media (min-width:1280px){.css-3gym4h{margin:0 2rem 0 0;}}.skin__opt--three .css-3gym4h{margin:0 1rem;margin-left:6rem;}</style><div data-cypress="article-left-column" class="css-3gym4h"><style data-emotion-css="ybtery">.css-ybtery{font-family:FormaDJRDisplay,sans-serif;font-size:1.5rem;line-height:normal;text-transform:uppercase;font-weight:500;font-size:1.3125rem;text-transform:capitalize;color:#5c1ac9;padding:0 3.5px 0 3.5px;background:#adf7e3;display:inline;}@media (max-width:768px){.css-ybtery{font-size:1.125rem;}}</style><h2 class="css-ybtery">Latest</h2><style data-emotion-css="zoe9r7-CardMetaContainer">.css-zoe9r7-CardMetaContainer{font-family:FormaDJRDisplay,sans-serif;font-size:0.9rem;line-height:1.15rem;text-align:right;color:#a7a7a7;margin-top:0.5rem;margin-bottom:0.5rem;}@media (min-width:420px){.css-zoe9r7-CardMetaContainer{color:#a7a7a7;}}@media (max-width:420px){.css-zoe9r7-CardMetaContainer{padding-right:1rem;font-size:0.8rem;}}@media (max-width:768px){.css-zoe9r7-CardMetaContainer{display:inherit;}}</style><div class="css-zoe9r7-CardMetaContainer"><span>3 hours ago</span></div><style data-emotion-css="1vd89ab">@media (max-width:768px){}</style><div class="css-1vd89ab"><style data-emotion-css="1fluv2r-padding-padding-padding">.css-1fluv2r-padding-padding-padding{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:column nowrap;-ms-flex-flow:column nowrap;flex-flow:column nowrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;margin:0 auto;}.css-1fluv2r-padding-padding-padding .libraryText{padding-top:0.5rem;}@media (max-width:768px){.css-1fluv2r-padding-padding-padding{-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.css-1fluv2r-padding-padding-padding .libraryText{padding-top:0;padding-bottom:0;padding-right:1rem;padding-left:1rem;}}</style><div class="css-1fluv2r-padding-padding-padding"><style data-emotion-css="e0wozo">.css-e0wozo{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;width:100%;}@media (max-width:420px){.css-e0wozo{margin:0px 0;}}@media (max-width:768px){.css-e0wozo{width:40%;}}</style><div class="css-e0wozo"><a title="&#x27;Line Of Duty&#x27; Fans Think They&#x27;ve Spotted A Major Spoiler" href="/entertaining/tv-and-film-line-of-duty-who-is-h-instagram-spoiler-reveal-ted-hastings-20191114" class="css-1x5a1ks"><style data-emotion-css="858l9o-CardImageContainer">.css-858l9o-CardImageContainer{position:relative;margin-bottom:0;height:0;padding-bottom:calc(100% / (16 / 9));background-color:#eee;overflow:hidden;}</style><figure class="css-858l9o-CardImageContainer"><style data-emotion-css="1bemtyq">.css-1bemtyq{display:table;height:100%;width:100%;position:absolute;}.css-1bemtyq img{height:100%;width:100%;object-fit:cover;}</style><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7914a3785dcd23591bbb36fd15d761a5.png&amp;quality=70&amp;width=800" alt="&#x27;Line Of Duty&#x27; Fans Think They&#x27;ve Spotted A Major Spoiler"/></picture></figure></a></div><style data-emotion-css="46l6yv">.css-46l6yv{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;width:100%;}@media (max-width:420px){.css-46l6yv{margin:0px 0;}}@media (max-width:768px){.css-46l6yv{width:60%;}}</style><div class="css-46l6yv"><style data-emotion-css="107viv4-cardText-padding-padding-padding-padding-padding-padding-padding">.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding{font-family:FormaDJRDeck,sans-serif;color:#000;font-size:1rem;padding-top:0.5rem;padding-right:0.5rem;padding-bottom:0.5rem;padding-left:0.5rem;background-color:none;padding-top:1rem;padding-bottom:1rem;padding-right:0;padding-left:0;}.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding h2{font-family:FormaDJRDisplay,sans-serif;}.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding a.titleLink{font-family:FormaDJRDisplay,sans-serif;font-size:1.5rem;line-height:normal;color:#000;}@media (max-width:768px){.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding a.titleLink{font-size:1.25rem;}}@media (max-width:1280px){.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding{width:auto;}}@media (max-width:768px){.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding{padding-right:1rem;padding-left:1rem;padding-top:1rem;padding-bottom:1rem;}}@media (max-width:420px){.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding{padding-right:1rem;padding-left:1rem;padding-top:0;padding-bottom:0;background-color:#fff;width:100%;}.css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding a.titleLink{color:#000;}}</style><div class="css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/entertaining/tv-and-film-line-of-duty-who-is-h-instagram-spoiler-reveal-ted-hastings-20191114"><style data-emotion-css="tek7lu-margin">.css-tek7lu-margin{overflow:hidden;margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;font-weight:500;}</style><h2 class="css-tek7lu-margin"><span><span>&#x27;Line Of Duty&#x27; Fans Think They&#x27;ve Spotted A Major Spoiler</span></span></h2></a></div></div></div></div><style data-emotion-css="dj0qfi-margin-Advert">.css-dj0qfi-margin-Advert{display:none;margin:0 auto;margin-bottom:1rem;min-width:300px;max-width:300px;padding:0.5em 0 0.1em;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-dj0qfi-margin-Advert{display:block;}}</style><div class="css-dj0qfi-margin-Advert"><span class="css-m6f9p8">Advert</span><style data-emotion-css="olxlwk">.css-olxlwk{min-height:250px;margin:0 auto 1rem auto;min-width:300px;max-width:300px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-olxlwk{min-height:90px;}}.css-olxlwk iframe{margin-bottom:0 !important;}</style><div class="dfp-ad-unit css-olxlwk" data-ad-type="PORTRAIT" data-path="PORTRAIT_4"><div id="rgpt-1" class="dfp-unit css-ecdyp8"></div></div></div><div class="css-zoe9r7-CardMetaContainer"><span>3 hours ago</span></div><div class="css-1vd89ab"><div class="css-1fluv2r-padding-padding-padding"><div class="css-e0wozo"><a title="Woman Demolishes Three-Foot-Long Hot Dog And She&#x27;s Our New Hero " href="/tasty/food-and-drink-woman-eat-three-foot-long-hot-dog-food-challenge-20191114" class="css-1x5a1ks"><figure class="css-858l9o-CardImageContainer"><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/15a1bf555dcda88422e66a6ff664dbcc.png&amp;quality=70&amp;width=800" alt="Woman Demolishes Three-Foot-Long Hot Dog And She&#x27;s Our New Hero "/></picture></figure></a></div><div class="css-46l6yv"><div class="css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/tasty/food-and-drink-woman-eat-three-foot-long-hot-dog-food-challenge-20191114"><h2 class="css-tek7lu-margin"><span><span>Woman Demolishes Three-Foot-Long Hot Dog And She&#x27;s Our New Hero </span></span></h2></a></div></div></div></div><div class="css-dj0qfi-margin-Advert"><span class="css-m6f9p8">Advert</span><div class="dfp-ad-unit css-olxlwk" data-ad-type="PORTRAIT" data-path="PORTRAIT_1"><div id="rgpt-2" class="dfp-unit css-ecdyp8"></div></div></div><h2 class="css-ybtery">Most Popular</h2><div class="css-zoe9r7-CardMetaContainer"><span>7 hours ago</span></div><div class="css-1vd89ab"><div class="css-1fluv2r-padding-padding-padding"><div class="css-e0wozo"><a title="Everything We Know About A Christmas Carol With Tom Hardy" href="/entertaining/tv-and-film-christmas-carol-tom-hardy-cast-trailer-release-20191114" class="css-1x5a1ks"><figure class="css-858l9o-CardImageContainer"><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/2792f0995dcd31eac544060e359bfa55.png&amp;quality=70&amp;width=800" alt="Everything We Know About A Christmas Carol With Tom Hardy"/></picture></figure></a></div><div class="css-46l6yv"><div class="css-107viv4-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/entertaining/tv-and-film-christmas-carol-tom-hardy-cast-trailer-release-20191114"><h2 class="css-tek7lu-margin"><span><span>Everything We Know About A Christmas Carol With Tom Hardy</span></span></h2></a></div></div></div></div><div class="css-dj0qfi-margin-Advert"><span class="css-m6f9p8">Advert</span><div class="dfp-ad-unit css-olxlwk" data-ad-type="PORTRAIT" data-path="PORTRAIT_2"><div id="rgpt-3" class="dfp-unit css-ecdyp8"></div></div></div></div><style data-emotion-css="32dr01-ArticleBodyContainer">.css-32dr01-ArticleBodyContainer{position:relative;overflow:hidden;min-height:400vh;font-family:FormaDJRDeck,sans-serif;}@media (min-width:1024px){.css-32dr01-ArticleBodyContainer{max-width:648px;}}.skin__opt--three .css-32dr01-ArticleBodyContainer{width:auto !important;padding-right:6rem;max-width:none;}</style><div class="article__body css-32dr01-ArticleBodyContainer" data-cypress="article-body"><style data-emotion-css="txkioe-padding">@media (max-width:1024px){.css-txkioe-padding{padding-right:1rem;padding-left:1rem;}}</style><div class="css-txkioe-padding"><style data-emotion-css="axbtrv">.css-axbtrv{font-family:FormaDJRDisplay,sans-serif;font-size:2rem;line-height:normal;font-weight:600;}@media (max-width:768px){.css-axbtrv{font-size:1.25rem;}}@media (min-width:1024px){.css-axbtrv{max-width:648px;}}</style><h1 class="css-axbtrv">The Trailer For &#x27;SpongeBob Movie: Sponge On The Run&#x27; Has Been Released</h1></div><style data-emotion-css="9hcm40"></style><picture class="css-9hcm40"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=1440" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=1440" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=720" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=720" type="image/jpeg"/><style data-emotion-css="1ws5ofm">.css-1ws5ofm{display:block;margin:0 auto 1rem;text-align:center;width:100%;max-width:648px;}@media (max-width:768px){.css-1ws5ofm{width:100%;max-width:100%;}}.skin__opt--three .css-1ws5ofm{max-width:100%;}</style><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/6e5c0db55dcdf721e96d7b8135ad2527.png&amp;quality=70&amp;width=720" alt="The Trailer For &#x27;SpongeBob Movie: Sponge On The Run&#x27; Has Been Released" class="css-1ws5ofm"/></picture><div class="css-txkioe-padding"><style data-emotion-css="1jhf47c-Byline">.css-1jhf47c-Byline{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:100%;height:3em;margin-bottom:1em;font-size:0.8em;}</style><div class="css-1jhf47c-Byline"><style data-emotion-css="1lhitm2-Avatar">.css-1lhitm2-Avatar{background-image:url(https://images.ladbible.com/thumbnail?type=jpeg&url=http://media.65twenty.com/s3/avatars/56cceac75cdde0c2982904ed89be2190.jpg&quality=70&width=160);background-position:center;background-size:cover;background-color:#eee;min-width:3em;width:3em;height:3em;padding:0;margin:0;border-radius:50%;}</style><div class="css-1lhitm2-Avatar"></div><style data-emotion-css="16mh5cu">.css-16mh5cu{margin-left:1em;margin-bottom:0;}.css-16mh5cu.no-author{margin-left:0;}</style><div class="css-16mh5cu"><style data-emotion-css="19lzis6">.css-19lzis6{text-transform:uppercase;font-weight:bold;cursor:pointer;}</style><span class="css-19lzis6">Lisa McLoughlin</span> in <style data-emotion-css="1i9b20r">.css-1i9b20r{color:#5c1ac9;text-transform:uppercase;color:#5c1ac9;}</style><a href="/entertainment" class="css-1i9b20r">Entertainment</a><br/><style data-emotion-css="hejoqy">.css-hejoqy{line-height:1.15rem;font-style:normal;color:#a7a7a7;font-size:1em;margin-bottom:0;}</style><p class="css-hejoqy">Published<!-- --> <time dateTime="2019-11-14T14:36:49+00:00">2:36 PM<!-- -->, <!-- -->Thursday November 14 2019 GMT</time></p></div></div><style data-emotion-css="coklaz-margin">.css-coklaz-margin{font-family:FormaDJRDeck,sans-serif;margin-bottom:2rem;}.css-coklaz-margin iframe{margin-bottom:1rem;max-width:100%;}.css-coklaz-margin p{font-size:1rem;line-height:1.375rem;}.css-coklaz-margin a{color:#5c1ac9;}.css-coklaz-margin cite{font-size:0.875rem;line-height:1.15rem;font-style:normal;color:#a7a7a7;display:block;}.css-coklaz-margin h2{font-size:2rem;line-height:normal;}@media (max-width:768px){.css-coklaz-margin h2{font-size:1.25rem;}}.css-coklaz-margin h3{font-size:1.5rem;line-height:normal;}@media (max-width:768px){.css-coklaz-margin h3{font-size:1.125rem;}}.css-coklaz-margin .twitter-tweet{margin:0 auto;}.css-coklaz-margin .instagram-media{margin:auto auto 1em !important;}@media (max-width:420px){.css-coklaz-margin .instagram-media{min-width:100% !important;}}</style><div class="article__content css-coklaz-margin"><div><p>The first trailer for <i>The SpongeBob Movie: Sponge On The Run</i> has been released - and it looks like its going to be one hell of a <a href="https://www.tyla.com/entertainment" target="_blank">cinematic</a> ride.</p></div><style data-emotion-css="15o8gmv">.css-15o8gmv{position:relative;display:block;max-width:100%;margin-bottom:10px;}</style><div class="css-15o8gmv"><style data-emotion-css="zty0sg">.css-zty0sg{padding-top:56.25%;}</style><div class="css-zty0sg"><iframe title="Brightcove Embed" class="brightcove-iframe" frameBorder="0" webkitallowfullscreen="" mozallowfullscreen="" src="https://www.pretty52.com/brightcove-iframe.html?videoId=6103798977001"></iframe></div></div><style data-emotion-css="96eolq-margin-Advert">.css-96eolq-margin-Advert{display:block;margin:0 auto;margin-bottom:1rem;min-width:300px;max-width:300px;padding:0.5em 0 0.1em;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-96eolq-margin-Advert{display:none;}}</style><div class="css-96eolq-margin-Advert"><span class="css-m6f9p8">Advert</span><div class="dfp-ad-unit css-olxlwk" data-ad-type="PORTRAIT" data-path="PORTRAIT_3"><div id="rgpt-4" class="dfp-unit css-ecdyp8"></div></div></div><div><p>The <a href="https://www.tyla.com/entertainment" target="_blank">film</a>, slated to arrive in cinemas in May 2020, centres around <a href="https://www.tyla.com/celebrity" target="_blank">SpongeBob SquarePants</a>, his best friend Patrick Star and the rest of the gang from Bikini Bottom and the drama that follows when SpongeBob's beloved pet snail Gary is snail-napped.</p></div><div><p>On a mission to find Gary, SpongeBob and Patrick embark on an epic adventure to The Lost City of Atlantic City to bring Gary home. </p></div><div><p>As they navigate the delights and dangers on this hilarious rescue mission, SpongeBob and his pals prove there's nothing stronger than the power of friendship.</p></div><div><p>The rib-tickling trailer for the first-ever all CGI SpongeBob film features plenty of hilarity, action and surprising a cameo from Keanu Reeves.</p></div><style data-emotion-css="1q0vk5q">.css-1q0vk5q{text-align:center;}</style><figure class="css-1q0vk5q"><picture class="css-9hcm40"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=1296" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=1296" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=648" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=648" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/907c71a15dcdbe40e96dd8851dd4e81a.png&amp;quality=70&amp;width=648" alt="SpongeBob and Patrick are back. (Credit: Paramount Pictures)"/></picture><style data-emotion-css="4atz0k">.css-4atz0k{color:#a7a7a7;margin-top:0.25rem;text-align:center;}@media (max-width:768px){.css-4atz0k{font-size:0.8125rem;}}</style><figcaption class="css-4atz0k">SpongeBob and Patrick are back. (Credit: Paramount Pictures)</figcaption></figure><div class="css-96eolq-margin-Advert"><span class="css-m6f9p8">Advert</span><div class="dfp-ad-unit css-olxlwk" data-ad-type="PORTRAIT" data-path="PORTRAIT_5"><div id="rgpt-5" class="dfp-unit css-ecdyp8"></div></div></div><div><p>The actor, who is currently enjoying a career renaissance partly due to his cameo in Netflix rom-com <i>Always Be My Maybe</i>, plays Sage.</p></div><div><p>And it appears that his character doesn't just look like Sage, as he also gives Sage-like advice to SpongeBob and Patrick while on their quest to find Gary.</p></div><div><p>"Hello, call me Sage. I'm made out of sage and I am a sage so it works out pretty well," the actor says to a stunned SpongeBob and Patrick.</p></div><figure class="css-1q0vk5q"><picture class="css-9hcm40"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=1296" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=1296" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=648" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=648" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b8ad4a235dcdf721e96d57525e5fa734.png&amp;quality=70&amp;width=648" alt="The rib-tickling trailer features a surprise cameo from Keanu Reeves. (Credit: Paramount Pictures)"/></picture><figcaption class="css-4atz0k">The rib-tickling trailer features a surprise cameo from Keanu Reeves. (Credit: Paramount Pictures)</figcaption></figure><div><p>Directed and written by Tim Hill, who also wrote 2004's<i> The SpongeBob Squarepants Movie</i>, the film features the vocal talents of Tom Kenny (SpongeBob), Bill Fagerbakke (Patrick), Clancy Brown (Mr. Krabs), Rodger Bumpass (Squidward) and Lori Alan (Pearl).</p></div><div><p>While excitingly <i>Crazy Rich Asians</i> actress Awkwafina has joined the cast for the thrilling animated movie.</p></div><div><p>Originally the film, which was originally titled <i>The SpongeBob Movie: It's a Wonderful Sponge, </i>was slated for release<i> </i>in July 2020 but was moved forward to May 2020 - two less months to wait!</p></div><figure class="css-1q0vk5q"><picture class="css-9hcm40"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=1296" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=1296" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=648" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=648" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/f30370915dcdf721e96d6928567906f0.jpg&amp;quality=70&amp;width=648" alt="The new trailer comes a day after Paramount Pictures unveiled a brand-new poster for the flick. (Credit: Paramount Pictures)"/></picture><figcaption class="css-4atz0k">The new trailer comes a day after Paramount Pictures unveiled a brand-new poster for the flick. (Credit: Paramount Pictures)</figcaption></figure><div><p>The new trailer comes a day after Paramount Pictures unveiled a brand-new poster for the latest big screen outing for SpongeBob and Patrick.</p></div></div><style data-emotion-css="1hfj8c9">.css-1hfj8c9{font-family:FormaDJRDisplay,sans-serif;font-size:0.8125rem;line-height:normal;font-style:italic;}</style><p class="css-1hfj8c9">Featured Image Credit: <!-- -->Paramount Pictures</p><style data-emotion-css="qmlvka">.css-qmlvka{font-size:0.875rem;line-height:1.15rem;}</style><p class="css-qmlvka">Topics: <a href="/tv-and-film" class="css-1x5a1ks">TV News</a></p><style data-emotion-css="iprin-Button-margin-margin">.css-iprin-Button-margin-margin{border:3px solid #327cd1;background-color:#327cd1;color:#fff;font-family:FormaDJRDisplay,sans-serif;font-size:0.75rem;padding:0.5rem 1rem;cursor:pointer;display:inline-block;vertical-align:middle;font-weight:bold;-webkit-letter-spacing:0.12ch;-moz-letter-spacing:0.12ch;-ms-letter-spacing:0.12ch;letter-spacing:0.12ch;line-height:normal;text-align:center;text-transform:uppercase;margin-right:1rem;margin-bottom:1rem;}.css-iprin-Button-margin-margin:hover,.css-iprin-Button-margin-margin:active,.css-iprin-Button-margin-margin:focus{background-color:transparent;color:#000000;}.css-iprin-Button-margin-margin:hover,.css-iprin-Button-margin-margin:active,.css-iprin-Button-margin-margin:focus{-webkit-text-decoration:none;text-decoration:none;}</style><button class="css-iprin-Button-margin-margin">Facebook</button><style data-emotion-css="1etc68c-Button-margin">.css-1etc68c-Button-margin{border:3px solid #55acee;background-color:#55acee;color:#fff;font-family:FormaDJRDisplay,sans-serif;font-size:0.75rem;padding:0.5rem 1rem;cursor:pointer;display:inline-block;vertical-align:middle;font-weight:bold;-webkit-letter-spacing:0.12ch;-moz-letter-spacing:0.12ch;-ms-letter-spacing:0.12ch;letter-spacing:0.12ch;line-height:normal;text-align:center;text-transform:uppercase;margin-bottom:1rem;}.css-1etc68c-Button-margin:hover,.css-1etc68c-Button-margin:active,.css-1etc68c-Button-margin:focus{background-color:transparent;color:#000000;}.css-1etc68c-Button-margin:hover,.css-1etc68c-Button-margin:active,.css-1etc68c-Button-margin:focus{-webkit-text-decoration:none;text-decoration:none;}</style><button class="css-1etc68c-Button-margin">Twitter</button><style data-emotion-css="ifs2qf-AuthorBio-padding-padding">.css-ifs2qf-AuthorBio-padding-padding{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:calc(100% - 1rem);border:solid 1px #5c1ac9;padding-top:1rem;padding-bottom:1rem;padding-right:1.5rem;padding-left:1.5rem;margin-top:3em;box-shadow:2rem 1rem 0 #5c1ac9,0 0.1rem 0.25rem #a7a7a7;}@media (max-width:768px){.css-ifs2qf-AuthorBio-padding-padding{-webkit-flex-flow:column nowrap;-ms-flex-flow:column nowrap;flex-flow:column nowrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}}.css-ifs2qf-AuthorBio-padding-padding a.twitter-follow-button{background-color:#55acee;color:#fff;border-radius:3px;font-weight:600;font-size:0.875rem;padding:1px 8px 1px 6px;}</style><div id="author-bio" class="css-ifs2qf-AuthorBio-padding-padding"><style data-emotion-css="1cz44fv-Avatar">.css-1cz44fv-Avatar{background-image:url(https://images.ladbible.com/thumbnail?type=jpeg&url=http://media.65twenty.com/s3/avatars/56cceac75cdde0c2982904ed89be2190.jpg&quality=70&width=160);background-position:center;background-size:cover;background-color:#eee;min-width:5em;width:5em;height:5em;padding:0;margin:0;border-radius:50%;}</style><div class="css-1cz44fv-Avatar"></div><style data-emotion-css="zfe3xa-margin">.css-zfe3xa-margin{font-size:0.875rem;line-height:1.15rem;margin-bottom:0;margin-left:1.5rem;}@media (max-width:768px){.css-zfe3xa-margin{margin-left:0;margin-top:1em;max-width:100%;}}</style><div class="css-zfe3xa-margin"><style data-emotion-css="1hdvejy-AuthorName">.css-1hdvejy-AuthorName{font-size:1.125rem;line-height:normal;color:#000;padding-bottom:0.5em;border-bottom:solid 1px #5c1ac9;}</style><h2 class="css-1hdvejy-AuthorName">Lisa McLoughlin</h2><p>Lisa is a freelance journalist working for Tyla and the team&#x27;s token Dubliner. After graduating with a MA in PR and Digital Marketing from D.I.T., she worked for MailOnline, Sun Online, Irish Independent and broadcaster RTÉ. Got a story of interest or want advice on how to pour the perfect pint of Guinness? Then email her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5633323f22392416222f3a377835393b78">[email&#160;protected]</a></p><a class="twitter-follow-button" href="https://twitter.com/itslisamc"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 20 20"><path fill="currentColor" d="M17.316 6.246c0.008 0.162 0.011 0.326 0.011 0.488 0 4.99-3.797 10.742-10.74 10.742-2.133 0-4.116-0.625-5.787-1.697 0.296 0.035 0.596 0.053 0.9 0.053 1.77 0 3.397-0.604 4.688-1.615-1.651-0.031-3.046-1.121-3.526-2.621 0.23 0.043 0.467 0.066 0.71 0.066 0.345 0 0.679-0.045 0.995-0.131-1.727-0.348-3.028-1.873-3.028-3.703 0-0.016 0-0.031 0-0.047 0.509 0.283 1.092 0.453 1.71 0.473-1.013-0.678-1.68-1.832-1.68-3.143 0-0.691 0.186-1.34 0.512-1.898 1.861 2.285 4.644 3.787 7.781 3.945-0.064-0.277-0.097-0.564-0.097-0.861 0-2.084 1.689-3.773 3.774-3.773 1.086 0 2.067 0.457 2.756 1.191 0.859-0.17 1.667-0.484 2.397-0.916-0.282 0.881-0.881 1.621-1.66 2.088 0.764-0.092 1.49-0.293 2.168-0.594-0.506 0.758-1.146 1.422-1.884 1.953z"></path></svg> Follow @<!-- -->itslisamc</a></div></div><style data-emotion-css="12whwjr">.css-12whwjr .OUTBRAIN .ob-rec-text{font-family:FormaDJRDisplay,sans-serif !important;}.css-12whwjr .OUTBRAIN .ob-widget-header{font-family:FormaDJRDisplay,sans-serif !important;}.css-12whwjr .OUTBRAIN .ob-widget-header span{border-bottom-width:0 !important;}</style><div class="css-12whwjr"> <div class="OUTBRAIN" data-src="https://www.tyla.com/entertaining/tv-and-film-spongebob-movie-sponge-on-the-run-trailer-cast-release-2020-20191114" data-widget-id="AR_1" data-ob-template="LADBible"></div></div></div></div></section><style data-emotion-css="ysqorr">.css-ysqorr{width:100%;margin:0 auto;padding:1em 0;background-color:#fff;}@media (max-width:768px){.css-ysqorr{padding:1em;}}</style><div class="css-ysqorr container--next-up" data-cypress="article-next-up"><style data-emotion-css="bo5mbj">.css-bo5mbj{max-width:1312px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;max-width:1280px;}@media (max-width:768px){.css-bo5mbj{padding-right:0;padding-left:0;}}</style><div class="css-bo5mbj"><style data-emotion-css="17djx2-margin">.css-17djx2-margin{font-family:FormaDJRDisplay,sans-serif;font-size:1.125rem;line-height:normal;text-transform:uppercase;margin-top:0.5rem;}</style><h2 class="css-17djx2-margin">Next Up</h2><style data-emotion-css="4rorcd">.css-4rorcd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row wrap;-ms-flex-flow:row wrap;flex-flow:row wrap;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;width:100%;margin:0;padding:0 0px;font-size:0;}</style><div class="css-4rorcd"><style data-emotion-css="a8len9-gridWidth-gridWidth-gridWidth">.css-a8len9-gridWidth-gridWidth-gridWidth{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;}@media (max-width:420px){.css-a8len9-gridWidth-gridWidth-gridWidth{margin:0px 0;}}@media (min-width:421px){.css-a8len9-gridWidth-gridWidth-gridWidth{width:calc(50.00% - 1rem) !important;}}@media (min-width:769px){.css-a8len9-gridWidth-gridWidth-gridWidth{width:calc(25.00% - 1rem) !important;}}@media (min-width:1025px){.css-a8len9-gridWidth-gridWidth-gridWidth{width:calc(25.00% - 1rem) !important;}}</style><div class="css-a8len9-gridWidth-gridWidth-gridWidth"><div class="css-1vd89ab"><div class="css-1fluv2r-padding-padding-padding"><div class="css-e0wozo"><a title="This Is Why &#x27;The Long Wait&#x27; Will Always Be John Lewis&#x27; Best Christmas Advert" href="/life/tv-and-film-the-long-wait-john-lewis-christmas-advert-best-ever-opinion-20191114" class="css-1x5a1ks"><figure class="css-858l9o-CardImageContainer"><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/7a88e7a25dcd237cacfa1c4dd0da7b75.png&amp;quality=70&amp;width=800" alt="This Is Why &#x27;The Long Wait&#x27; Will Always Be John Lewis&#x27; Best Christmas Advert"/></picture></figure></a></div><div class="css-46l6yv"><style data-emotion-css="g104co-cardText-padding-padding-padding-padding-padding-padding-padding">.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding{font-family:FormaDJRDeck,sans-serif;color:#000;font-size:1rem;padding-top:0.5rem;padding-right:0.5rem;padding-bottom:0.5rem;padding-left:0.5rem;background-color:none;padding-top:1rem;padding-bottom:1rem;padding-right:0;padding-left:0;}.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding h2{font-family:FormaDJRDisplay,sans-serif;}.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding a.titleLink{font-family:FormaDJRDisplay,sans-serif;font-size:1.5rem;line-height:normal;color:#000;}@media (max-width:768px){.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding a.titleLink{font-size:1.25rem;}}@media (max-width:1280px){.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding{width:auto;}}@media (max-width:768px){.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding{padding-right:1rem;padding-left:1rem;padding-top:1rem;padding-bottom:1rem;}}@media (max-width:420px){.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding{padding-right:1rem;padding-left:1rem;padding-top:0;padding-bottom:0;background-color:transparent;width:100%;}.css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding a.titleLink{color:#000;}}</style><div class="css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/life/tv-and-film-the-long-wait-john-lewis-christmas-advert-best-ever-opinion-20191114"><style data-emotion-css="1cdz6nf-margin">.css-1cdz6nf-margin{overflow:hidden;margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;font-weight:600;}</style><h2 class="css-1cdz6nf-margin"><span><span>This Is Why &#x27;The Long Wait&#x27; Will Always Be John Lewis&#x27; Best Christmas Advert</span></span></h2></a><style data-emotion-css="ubljd0-CardMetaContainer">.css-ubljd0-CardMetaContainer{font-family:FormaDJRDisplay,sans-serif;font-size:0.9rem;line-height:1.15rem;text-align:left;color:#a7a7a7;margin-top:0.5rem;margin-bottom:0.5rem;}@media (min-width:420px){.css-ubljd0-CardMetaContainer{color:#a7a7a7;}}@media (max-width:420px){.css-ubljd0-CardMetaContainer{padding-right:1rem;font-size:0.8rem;}}@media (max-width:768px){.css-ubljd0-CardMetaContainer{display:inherit;}}</style><div class="css-ubljd0-CardMetaContainer"><span>6 hours ago</span></div></div></div></div></div></div><div class="css-a8len9-gridWidth-gridWidth-gridWidth"><div class="css-1vd89ab"><div class="css-1fluv2r-padding-padding-padding"><div class="css-e0wozo"><a title="You Can Buy Actual Excitable Edgar From The John Lewis Christmas Advert" href="/stylish/home-excitable-edgar-products-john-lewis-christmas-ad-2019-20191114" class="css-1x5a1ks"><figure class="css-858l9o-CardImageContainer"><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/eb54c9545dcd3d06c6cb57109c98b357.png&amp;quality=70&amp;width=800" alt="You Can Buy Actual Excitable Edgar From The John Lewis Christmas Advert"/></picture></figure></a></div><div class="css-46l6yv"><div class="css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/stylish/home-excitable-edgar-products-john-lewis-christmas-ad-2019-20191114"><h2 class="css-1cdz6nf-margin"><span><span>You Can Buy Actual Excitable Edgar From The John Lewis Christmas Advert</span></span></h2></a><div class="css-ubljd0-CardMetaContainer"><span>6 hours ago</span></div></div></div></div></div></div><div class="css-a8len9-gridWidth-gridWidth-gridWidth"><div class="css-1vd89ab"><div class="css-1fluv2r-padding-padding-padding"><div class="css-e0wozo"><a title="Grieving Woman Issues Warning After Boyfriend&#x27;s &#x27;Cold&#x27; Turned Out To Be Meningitis" href="/life/real-life-woman-boyfriend-died-meningitis-cold-flu-natasha-wright-john-webster-20191114" class="css-1x5a1ks"><figure class="css-858l9o-CardImageContainer"><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/af95bde35dcdbe2bc6cb34b4a2249094.png&amp;quality=70&amp;width=800" alt="Grieving Woman Issues Warning After Boyfriend&#x27;s &#x27;Cold&#x27; Turned Out To Be Meningitis"/></picture></figure></a></div><div class="css-46l6yv"><div class="css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/life/real-life-woman-boyfriend-died-meningitis-cold-flu-natasha-wright-john-webster-20191114"><h2 class="css-1cdz6nf-margin"><span><span>Grieving Woman Issues Warning After Boyfriend&#x27;s &#x27;Cold&#x27; Turned Out To Be Meningitis</span></span></h2></a><div class="css-ubljd0-CardMetaContainer"><span>7 hours ago</span></div></div></div></div></div></div><div class="css-a8len9-gridWidth-gridWidth-gridWidth"><div class="css-1vd89ab"><div class="css-1fluv2r-padding-padding-padding"><div class="css-e0wozo"><a title="New True Crime Documentary Tells Shocking Story Of Serial Killer Joanna Dennehy" href="/entertaining/tv-and-film-joanna-dennehy-true-crime-killer-family-serial-killer-documentary-20191114" class="css-1x5a1ks"><figure class="css-858l9o-CardImageContainer"><picture class="css-1bemtyq"><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=380" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=1600" media="(min-width: 381px) and (min-resolution: 2dppx)" type="image/jpeg"/><source srcSet="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=800" type="image/webp"/><source srcSet="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=800" type="image/jpeg"/><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/4c35d3315dcd46b7cf1831a130aa98d3.png&amp;quality=70&amp;width=800" alt="New True Crime Documentary Tells Shocking Story Of Serial Killer Joanna Dennehy"/></picture></figure></a></div><div class="css-46l6yv"><div class="css-g104co-cardText-padding-padding-padding-padding-padding-padding-padding"><a class="titleLink css-1x5a1ks" href="/entertaining/tv-and-film-joanna-dennehy-true-crime-killer-family-serial-killer-documentary-20191114"><h2 class="css-1cdz6nf-margin"><span><span>New True Crime Documentary Tells Shocking Story Of Serial Killer Joanna Dennehy</span></span></h2></a><div class="css-ubljd0-CardMetaContainer"><span>7 hours ago</span></div></div></div></div></div></div></div></div></div><style data-emotion-css="1pi3rev-Advert">.css-1pi3rev-Advert{display:block;margin:0 auto;min-width:320px;max-width:1px;padding:0.5em 0 0;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;position:fixed;bottom:0;display:block;min-width:100vw;min-height:0;overflow:hidden;z-index:100;margin:0 auto;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}@media (min-width:1024px){.css-1pi3rev-Advert{display:none;}}.css-1pi3rev-Advert *{-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}</style><div class="css-1pi3rev-Advert"><style data-emotion-css="cbqt2g">.css-cbqt2g{min-height:50px;max-height:50px;margin:0 auto 0 auto;min-width:320px;max-width:1px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-cbqt2g{min-height:90px;}}.css-cbqt2g iframe{margin-bottom:0 !important;}</style><div class="dfp-ad-unit css-cbqt2g" data-ad-type="STICKY" data-path="STICKY_1"><div id="rgpt-7" class="dfp-unit css-ecdyp8"></div></div></div></div><style data-emotion-css="y1rwha-textAlign-margin">.css-y1rwha-textAlign-margin{text-align:center;margin-top:2rem;background-color:#adf7e3;}.css-y1rwha-textAlign-margin li a,.css-y1rwha-textAlign-margin li a:hover,.css-y1rwha-textAlign-margin a svg{color:#5c1ac9;}</style><footer class="footer css-y1rwha-textAlign-margin" data-cypress="footer"><style data-emotion-css="esmlym">.css-esmlym{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row wrap;-ms-flex-flow:row wrap;flex-flow:row wrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;width:100%;margin:0;padding:0 0px;font-size:0;}</style><div class="css-esmlym"><style data-emotion-css="clej4s-width-width-width">.css-clej4s-width-width-width{margin:0px 0px;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;}@media (max-width:420px){.css-clej4s-width-width-width{margin:0px 0;}}@media (min-width:420px){.css-clej4s-width-width-width{width:33.33%;}}@media (min-width:768px){.css-clej4s-width-width-width{width:25.00%;}}@media (min-width:1024px){.css-clej4s-width-width-width{width:20.00%;}}</style><div class="css-clej4s-width-width-width"><div><style data-emotion-css="1tppq2l-padding-padding-sectionBorder-padding-padding">.css-1tppq2l-padding-padding-sectionBorder-padding-padding{max-width:1312px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;padding-top:1rem;padding-bottom:1rem;border-top:1px solid #5c1ac9;padding-top:1.5rem;padding-bottom:1.5rem;border:0;}</style><div class="css-1tppq2l-padding-padding-sectionBorder-padding-padding"><style data-emotion-css="1w1fwkx-Button">.css-1w1fwkx-Button{color:#5c1ac9;border:3px solid #5c1ac9;background-color:#5c1ac9;color:#fff;font-family:FormaDJRDisplay,sans-serif;font-size:0.75rem;padding:0.5rem 1rem;cursor:pointer;display:inline-block;vertical-align:middle;font-weight:bold;-webkit-letter-spacing:0.12ch;-moz-letter-spacing:0.12ch;-ms-letter-spacing:0.12ch;letter-spacing:0.12ch;line-height:normal;text-align:center;text-transform:uppercase;}.css-1w1fwkx-Button:hover,.css-1w1fwkx-Button:active,.css-1w1fwkx-Button:focus{background-color:transparent;color:#000000;}.css-1w1fwkx-Button:hover,.css-1w1fwkx-Button:active,.css-1w1fwkx-Button:focus{-webkit-text-decoration:none;text-decoration:none;}</style><a href="https://tyla.com/submit" class="css-1w1fwkx-Button">Submit your content</a></div></div><div><style data-emotion-css="1d00ihi-padding-padding-sectionBorder-padding-padding">.css-1d00ihi-padding-padding-sectionBorder-padding-padding{max-width:1312px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;padding-top:1rem;padding-bottom:1rem;border-top:1px solid #5c1ac9;padding-top:2rem;padding-bottom:2rem;}</style><div class="css-1d00ihi-padding-padding-sectionBorder-padding-padding"><style data-emotion-css="1ekstrg-socialLinks">.css-1ekstrg-socialLinks{width:22%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:0 auto;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.css-1ekstrg-socialLinks svg{display:block;margin:0 auto;width:1.5rem;height:1.5rem;}@media (max-width:768px){.css-1ekstrg-socialLinks{width:100%;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}}</style><ul class="o-list-inline css-1ekstrg-socialLinks"><style data-emotion-css="r7ov0q">@media (max-width:420px){.css-r7ov0q{width:25%;margin:0;}}</style><li class="o-list-inline__item css-r7ov0q"><style data-emotion-css="enuryj">.css-enuryj{-webkit-transition:color 0.3s ease,color 0.3s ease;transition:color 0.3s ease,color 0.3s ease;font-family:'Open Sans',sans-serif;font-size:0.875rem;line-height:1.15rem;}.css-enuryj:hover{color:#5c1ac9;-webkit-text-decoration:none;text-decoration:none;}.css-enuryj svg{color:#5c1ac9;}</style><a href="https://www.facebook.com/tyla" class="css-enuryj"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 20 20"><title>Facebook</title><path fill="currentColor" d="M11.875 3.75H15V0h-3.125C9.4625 0 7.5 1.9625 7.5 4.375V6.25H5V10h2.5v10h3.75V10h3.125L15 6.25h-3.75V4.375c0-.3388.2862-.625.625-.625z"></path></svg></a></li><li class="o-list-inline__item css-r7ov0q"><a href="https://www.instagram.com/tyla.official" class="css-enuryj"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 20 20"><title>Instagram</title><path fill="currentColor" d="M9.5 2.3043c2.5383 0 2.8387.0113 3.8368.0559.928.041 1.4286.1965 1.7629.3265.4417.171.7606.3788 1.0907.709.3343.3342.538.6495.7125 1.0913.13.3342.2856.8383.3265 1.7628.0446 1.0023.0559 1.3027.0559 3.8374s-.0113 2.8387-.0559 3.8374c-.041.928-.1965 1.4286-.3265 1.7629-.171.4417-.3782.7606-.709 1.0907-.3342.3343-.6495.538-1.0907.7125-.3343.13-.839.2856-1.7628.3266-1.0023.0445-1.3027.0558-3.8374.0558s-2.8388-.0113-3.8374-.0558c-.928-.041-1.4286-.1966-1.7629-.3266-.4417-.171-.7606-.3782-1.0913-.709-.3343-.3342-.538-.6495-.7125-1.0907-.13-.3343-.2856-.839-.3266-1.7628-.0445-1.0023-.0558-1.3027-.0558-3.8374s.0113-2.8387.0558-3.8374c.041-.928.1966-1.4286.3266-1.7629.171-.4417.3788-.7606.709-1.0913.3342-.3343.6495-.538 1.0913-.7125.3342-.13.8383-.2856 1.7628-.3265.998-.0446 1.2991-.0559 3.8374-.0559H9.5zm0-1.7106c-2.5793 0-2.9017.0113-3.9152.0559-1.0094.0445-1.7035.2078-2.3043.4417-.627.2446-1.1578.5676-1.6845 1.0985C1.0652 2.717.7422 3.2471.4976 3.8707c-.234.605-.3973 1.295-.4418 2.3043C.0113 7.192 0 7.5145 0 10.0938c0 2.5792.0113 2.9016.0558 3.9151.0445 1.0094.2078 1.7035.4418 2.3044.2452.627.5676 1.1578 1.0984 1.6844.5267.5267 1.0575.8539 1.681 1.095.605.2339 1.2949.3971 2.3042.4417 1.013.0445 1.336.0558 3.9152.0558 2.5793 0 2.9023-.0113 3.9152-.0558 1.0094-.0446 1.7035-.2078 2.3044-.4418.6234-.241 1.1542-.5676 1.6809-1.0949.5266-.5272.8538-1.0574 1.0949-1.6809.2339-.605.3972-1.295.4417-2.3043.0445-1.013.0558-1.336.0558-3.9152s-.0113-2.9016-.0558-3.9152c-.0445-1.0094-.2078-1.7034-.4417-2.3043-.234-.6312-.557-1.1614-1.0872-1.6886-.5267-.5267-1.0575-.8539-1.681-1.095-.605-.2339-1.2949-.3971-2.3043-.4417-1.0165-.048-1.3395-.0593-3.9187-.0593L9.5.5938z"></path><path fill="currentColor" d="M9.5 5.2137c-2.6938 0-4.88 2.1856-4.88 4.88 0 2.6945 2.1856 4.88 4.88 4.88s4.88-2.1855 4.88-4.88c0-2.6938-2.1856-4.88-4.88-4.88zm0 8.0453c-1.748 0-3.1653-1.4173-3.1653-3.1653 0-1.748 1.4173-3.1652 3.1653-3.1652 1.748 0 3.1653 1.4173 3.1653 3.1653 0 1.748-1.4173 3.1652-3.1653 3.1652z"></path><path fill="currentColor" d="M15.7118 5.0207c0 .6294-.51 1.1395-1.1394 1.1395s-1.1394-.51-1.1394-1.1395c0-.6293.51-1.1394 1.1394-1.1394s1.1394.51 1.1394 1.1394z"></path></svg></a></li><li class="o-list-inline__item css-r7ov0q"><a href="https://twitter.com/HelloTyla" class="css-enuryj"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 20 20"><title>Twitter</title><path fill="currentColor" d="M17.316 6.246c0.008 0.162 0.011 0.326 0.011 0.488 0 4.99-3.797 10.742-10.74 10.742-2.133 0-4.116-0.625-5.787-1.697 0.296 0.035 0.596 0.053 0.9 0.053 1.77 0 3.397-0.604 4.688-1.615-1.651-0.031-3.046-1.121-3.526-2.621 0.23 0.043 0.467 0.066 0.71 0.066 0.345 0 0.679-0.045 0.995-0.131-1.727-0.348-3.028-1.873-3.028-3.703 0-0.016 0-0.031 0-0.047 0.509 0.283 1.092 0.453 1.71 0.473-1.013-0.678-1.68-1.832-1.68-3.143 0-0.691 0.186-1.34 0.512-1.898 1.861 2.285 4.644 3.787 7.781 3.945-0.064-0.277-0.097-0.564-0.097-0.861 0-2.084 1.689-3.773 3.774-3.773 1.086 0 2.067 0.457 2.756 1.191 0.859-0.17 1.667-0.484 2.397-0.916-0.282 0.881-0.881 1.621-1.66 2.088 0.764-0.092 1.49-0.293 2.168-0.594-0.506 0.758-1.146 1.422-1.884 1.953z"></path></svg></a></li></ul></div></div><style data-emotion-css="1tyjou1">.css-1tyjou1{background:#adf7e3;}</style><div class="css-1tyjou1"><style data-emotion-css="1uyszu0-padding-padding-sectionBorder">.css-1uyszu0-padding-padding-sectionBorder{max-width:1312px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;padding-top:1rem;padding-bottom:1rem;border-top:1px solid #5c1ac9;border:0;}</style><div class="css-1uyszu0-padding-padding-sectionBorder"><style data-emotion-css="1yt5neu">.css-1yt5neu{margin:0 0.5rem;}@media (max-width:768px){.css-1yt5neu{-webkit-columns:2;columns:2;-webkit-columns:2;-moz-columns:2;text-align:left;}.css-1yt5neu li{display:block;}}</style><ul class="o-list-inline css-1yt5neu"><li class="o-list-inline__item"><a href="/cdn-cgi/l/email-protection#076663716275736e746e696047736f626b6663656e656b6260756872772964686a387472656d6264733a4663716275736e746e6960" class="css-enuryj">Advertise</a></li><li class="o-list-inline__item"><a href="http://www.ladbiblegroup.com/terms-conditions/" class="css-enuryj">Terms</a></li><li class="o-list-inline__item"><a href="http://www.ladbiblegroup.com/privacy-cookies/" class="css-enuryj">Privacy &amp; Cookies</a></li><li class="o-list-inline__item"><a href="http://www.ladbiblegroup.com/" class="css-enuryj">LADbible Group</a></li><li class="o-list-inline__item"><a href="https://www.ladbible.com/" class="css-enuryj">LADbible</a></li><li class="o-list-inline__item"><a href="https://www.sportbible.com/" class="css-enuryj">SPORTbible</a></li><li class="o-list-inline__item"><a href="https://www.unilad.co.uk/" class="css-enuryj">UNILAD</a></li><li class="o-list-inline__item"><a href="http://www.thecontentbible.com/" class="css-enuryj">License Our Content</a></li><li class="o-list-inline__item"><a href="/about-and-contact" class="css-enuryj">About Us &amp; Contact</a></li><li class="o-list-inline__item"><a href="http://www.ladbiblegroup.com/careers/" class="css-enuryj">Jobs</a></li><li class="o-list-inline__item"><a href="https://apple.co/2DDLgTu" class="css-enuryj">Download our app</a></li><li class="o-list-inline__item"><a href="#" class="css-enuryj">Change Privacy Settings</a></li></ul></div></div></div></div></footer></div></div>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="/assets/vendors~main.351144abbbbf2a796026.js"></script><script async src="/assets/ads.351144abbbbf2a796026.js"></script><script async src="/assets/default.351144abbbbf2a796026.js"></script><script async src="/assets/main.351144abbbbf2a796026.js"></script><script async src="/assets/tyla.351144abbbbf2a796026.js"></script>
      </body>
    </html>
  